AnsweredAssumed Answered

How to enable yocto uboot MMU?

Question asked by Wally Yeh on Sep 6, 2014
Latest reply on Sep 8, 2014 by Fabio Estevam

Hi, all:

   our product is based on SDK_3.0.35, recently I'm trying update the uboot and kernel to SDK_3.0.17(yocto build).


    for uboot in SDK_3.0.35, there is one post help people turn on MMU support to speed up uboot:

Linux Fast Boot on i.MX6 Sabresd Board


    but when I move to uboot in SDK_3.10.17(yocto version v2014.01-r0), there is no "board_mmu_init( )" uboot_src/board/freescale/mx6sabresd/mx6sabresd.c.

can some one give me some instruction how to turn on MMU for uboot on SDK_3.10.17? I'll appreciate any kind of helps.