Greenhills plug in

cancel
Showing results for 
Search instead for 
Did you mean: 

Greenhills plug in

507 Views
leekate-b45752
NXP Employee
NXP Employee

Hello, 

Some errors occurred when I try to install GHS plug-in as below in S32DS 2018 R1 for ARM, could you check about it? 

And is there GHS plug-in install guidance material? 

pastedImage_2.png

Best regards,

Kate Lee

Tags (3)
0 Kudos
3 Replies

323 Views
stanish
NXP Employee
NXP Employee

Hi Kate,

Indeed you will  need a newer version of GHS plugin supported by neon v2.2.5+. See below:

pastedImage_1.png

Hope it helps.

Stan

0 Kudos

323 Views
jiri_kral
NXP Employee
NXP Employee

Hi Kate, 

If you already have GHS plugin compatible with Eclipse Neon - try to remove support for 68K/ColdFire - if you don't need it.. The error message looks that is related to this part only.  

Jiri

0 Kudos

323 Views
mikedoidge
NXP Employee
NXP Employee

Hi leekate-b45752‌,

The GHS Plugin does not support Eclipse Neon. S32 Design Studio for ARM migrated to Eclipse Neon in Release 2018.R1. If a user wishes to use the GHS Plugin on Eclipse Neon, then they must contact GreenHills support.

Best Regards,

Mike

0 Kudos