No operation or BLE connection (Datecode 1827)

cancel
Showing results for 
Search instead for 
Did you mean: 

No operation or BLE connection (Datecode 1827)

824 Views
marioarh
Contributor I

I tried 5 boards (DC1827) and all of them a hanging up when I turn them on at the screen "Powered by Atmosphere" If i can run one, then I am not able to connect to the BLE. I can't find the device. Do you know the bug?

0 Kudos
4 Replies

615 Views
frq05186
NXP Employee
NXP Employee

HI Mario,

On top of Richard's question:

- Do you confirm the top right blue and white leds are fixed on ?

If yes, please try the fix proposed in this post:

https://community.nxp.com/thread/481369

0 Kudos

615 Views
marioarh
Contributor I

Hi Eric, this was a helpful hint, but from time to time it freezes again.

I also found out, when i try to establish the BLE connection (i find the device now) within the NXP Rapid IoT App, the device reboots but the connection is not established. Is this a known bug?

Thanks Mario

0 Kudos

615 Views
richard_laborde
Contributor III

marioarh‌ - Is this out of the box, or after programming with a project? Have you reviewed the Serial Console output? That and the .atmo file would help diagnose the issue. Thanks

0 Kudos

615 Views
marioarh
Contributor I

Hi Richard, it is out of the box. So I am not able to do anything. When I am resetting the kit, from time to time it runs up, but after a reboot it already crashes.  The other thing is, that I installed the NXP weather station, and i can't find any BLE devices with the app.

0 Kudos