Debug Failed while using QN9080 example application

cancel
Showing results for 
Search instead for 
Did you mean: 

Debug Failed while using QN9080 example application

Jump to solution
375 Views
Contributor III

Hi,

I'm new to NXP. I'm working on QN9080 chip. I installed the SDK and MCUXpresso IDE following all instructions. However, when I tried to build and debug an example application, it gave me the following error:

Error in final launch sequence
Error: Unable to configure core for probe index 1.
Wire not connected

LinkServer has been terminated and will be restarted.
Please restart your debug session.
If the problem recurs, please power cycle your debug probe and restart MCUXpresso IDE.
Error: Unable to configure core for probe index 1.
Wire not connected

LinkServer has been terminated and will be restarted.
Please restart your debug session.
If the problem recurs, please power cycle your debug probe and restart MCUXpresso IDE.

Can someone please help me what to do to resolve this. I'm stuck.

Thanks!

Tags (2)
1 Solution
7 Views
NXP Employee
NXP Employee

Hello Sandeep Mittal,

Please take a look at the following threads and let me know if the solutions suggested there work for you:

Wire not connected on Q9080-DX LinkServer 

qn908x Unable to configure core for probe index 1 

Regards,

Gerardo

View solution in original post

2 Replies
8 Views
NXP Employee
NXP Employee

Hello Sandeep Mittal,

Please take a look at the following threads and let me know if the solutions suggested there work for you:

Wire not connected on Q9080-DX LinkServer 

qn908x Unable to configure core for probe index 1 

Regards,

Gerardo

View solution in original post

7 Views
Contributor III

Thanks Gerardo, it worked.