AnsweredAssumed Answered

i.MX 6ULL - Is Qt5 Supported?

Question asked by Brian Lee on Oct 25, 2018
Latest reply on Oct 30, 2018 by Linda Zhang

Hi All,

 

I am following the document "i.MX Yocto Project User's Guide.pdf".

 

I have set up the development environment, e.g.

 

$ mkdir imx-yocto-bsp
$ cd imx-yocto-bsp
m imx-4.9.88-2.0.0_ga.xml
$ repo sync

etc..

 

Once I have done this, I see a note in the document ~/imx-yocto-bsp/README-IMXBSP

 

Note Qt is not supported on i.MX 6UltraLite and i.MX 7Dual. It works on X11 backend only but is not a supported feature.

 

My questions are:

  • Does this note apply to the i.MX 6ULL? I think not from the wording, but I believe the 6ULL is based on the 6UL so I want to check.
  • Is there a matrix of supported software vs i.MX 6 variant that I can refer to in order to determine we are picking the correct chip for our software requirements?

 

Thanks,

 

Brian.

Outcomes