AnsweredAssumed Answered

Build U-Boot fails with "Your GCC is older than 6.0 ..."

Question asked by Philipp Michel on Jul 11, 2018
Latest reply on Jul 11, 2018 by Pavel Chubakov

Hi,

 

I'm trying to build U-Boot for LS1046ARDB on a Ubuntu 16.04 host using  the flex-build framework.

 

The U-Boot fails with "Your GCC is older than 6.0 and is not supported". (My Version seems to be 5.04 ?)

 

How can I solve this issue?

 

Thanks

Philipp

Outcomes