could not determine gdb version using command arm-none-eabi-gdb --version ubuntu

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

could not determine gdb version using command arm-none-eabi-gdb --version ubuntu

Jump to solution
643 Views
SpeedyGonzalesss
Contributor III

Hello, I am using MCUXpresso and I.MX RT1176 EVK on ubuntu 22.04. I want to debug a hello_world sdk project. Build operation is OK but when i try to debug i get this error: 

SpeedyGonzalesss_0-1693914277864.png

How can i solve this problem?

0 Kudos
1 Solution
563 Views
SpeedyGonzalesss
Contributor III

Hello,

I deleted the IDE and reinstalled it and it worked.

Best Regards

View solution in original post

0 Kudos
2 Replies
564 Views
SpeedyGonzalesss
Contributor III

Hello,

I deleted the IDE and reinstalled it and it worked.

Best Regards

0 Kudos
600 Views
Bio_TICFSL
NXP TechSupport
NXP TechSupport

Hello,

 Look like the error is not gdb, is python please install correctly on your host.

Regards

0 Kudos