Problem with compiling Intel Realsense with I.MX8M

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with compiling Intel Realsense with I.MX8M

382 Views
gunasekaran_s
Contributor I

I am trying to compile librealsense with yocto [morty branch] for imx8m-var-dart module following the instructions in this link [morty branch]. I am getting the following error.

librealsense2-graphical-examples: No package provides libgl-mesa.

I checked the recipe file of librealsense2 and it depends on libgl-mesa. Could anyone point which package provides libgl-mesa for imx8m?

0 Kudos
3 Replies

197 Views
gunasekaran_s
Contributor I

Hi Diego,

I will try and let you know. Thank you for the link.

One more thing, Is there any branch in which librealsense2 or libGL supported for imx8m?

Thanks & Regards,

Gunasekaran

0 Kudos

197 Views
diegoadrian
NXP Employee
NXP Employee

Hello,

I am afraid not. I looked into our documentation, and I could not find anything related to those libraries. I apologize for the inconveniences.

Best regards,

Diego.

0 Kudos

197 Views
diegoadrian
NXP Employee
NXP Employee

Hello,

Unfortunately, the layer that you are using is not supported by our BSP. There is no much on which we can help you, I apologize if this could a problem for you.

However, I found the below information. Probably it could help you with your problem.

https://community.nxp.com/thread/477594 

Best regards,

Diego.

0 Kudos