s32 design studio installation problem

cancel
Showing results for 
Search instead for 
Did you mean: 

s32 design studio installation problem

919 Views
Contributor I

I'm trying to install design studio, but after inserting the activation ID it fail and unroll the installation

I think the activation ID is correct.

I attached the installation log to the email.

 

this is the firest error in the log:

Install Uninstaller:      S32 Design Studio for ARM v1.3(Install All Uninstaller Components)
                          Status: ERROR
                          Additional Notes: ERROR - Error writing LaunchAnywhere components (Access Denied)

 

and:

==== License activation log start: ====
  Exception in thread "main" java.lang.NullPointerException
 at com.freescale.license.cll.CLL.cllListActivatedFeatures(Native Method)
 at com.freescale.license.cll.CLL.listActivatedFeatures(CLL.java:143)
 at com.freescale.license.cli.cmd.InstallActivation.execute(InstallActivation.java:66)
 at com.freescale.license.cli.CLI.execute(CLI.java:61)
 at com.freescale.license.cli.CLI.main(CLI.java:27)

==== License activation log end. ====
==== License list start: ====
  CLLReason [errorNo=10, errorString=Error executing test checkout for feature Activated, version 1.1, product S32DS-IDE-ARM_v1.1. (FNP error -157), flxActMajorErrorNo=0, flxActMinorErrorNo=0, flxActSysErrorNo=0, flxCommErrorNo=-157]

==== License list end. ====
XMLScriptWriter: No Installation Objects were skipped
8. final log file name=C:\NXP\S32DS_ARM_v1.3\_S32 Design Studio for ARM v1.3_installation\Logs\S32_Design_Studio_for_ARM_v1.3_Install_02_10_2017_14_40_14.log

 

any idea?

Original Attachment has been moved to: S32_Design_Studio_for_ARM_v1.3_Install_02_10_2017_14_40_14.log.zip

0 Kudos
2 Replies

14 Views
Contributor I

I finally was able to activate s32ds1.3.

After I activated the sd 1.2 the 1.3 installer started working

thank you

0 Kudos

14 Views
NXP Employee
NXP Employee

Hi Marco,

Thanks for this report.

Do you install S32DS from an admin account?

I asked the team to check your .log file.

Btw: Have you tried an offline activation method? https://community.nxp.com/docs/DOC-332281 

Stan

0 Kudos