Troubleshooting: Activation fails with error message FNP ERROR 0

cancel
Showing results for 
Search instead for 
Did you mean: 

Troubleshooting: Activation fails with error message FNP ERROR 0

No ratings

Troubleshooting: Activation fails with error message FNP ERROR 0

If you receive the following error message following an attempt to activate S32 Design Studio, this is a known issue and we have a solution.

pastedImage_2.png

This issue is due to a recent event. On October 1st, 2019, Flexera made this change. Since NXP uses Flexera for product activations, we were affected.

 

The solution to the issue is to enable support for TLS 1.2 within your Internet Properties.

Comments

I'm getting the same error code with a different message for both online and offline registration:

 fnp_error_0.PNG

The browser I'm using for offline registration is using TLS 1.2. 

Are there any other components that need to be compatible with TLS 1.2, such as your installer when installing in online mode?

How do I configure that?

Hello teodor.hamnholm.lofgren@scania.com‌,

I sent you email directly as well. As our servers indicate a successful activation by you, could you please confirm if the issue is now resolved?

Best Regards,

Mike

Yes, it is resolved. The activation code i was given was for another product.

hello sir ,

I am facing same issue .I am using tls 1.2 supported browser.How to resolve this issue.help me regarding this

Hello abhishek.k@sloki.in‌,

Could you please share the screen capture of the exact error message you received as well as the following log file?

"C:\NXP\S32DS.3.2\_S32 Design Studio 3.2_installation\Logs\S32_Design_Studio_3.2_Install_<date and time stamp>.log"

Best Regards,

Mike

Version history
Revision #:
1 of 1
Last update:
‎12-13-2019 08:03 AM
Updated by: