Web-based TSN configuration in Real Time Edge Rev2.2 can not work properly on LS1028A

cancel
Showing results for 
Search instead for 
Did you mean: 

Web-based TSN configuration in Real Time Edge Rev2.2 can not work properly on LS1028A

186 Views
zhaohengyi
Contributor II

Hello everyone:

I am testing chapter 4.1.2.4 of Real-time Edge Software User Guide Rev2.2 .

I flowed the step 1~9, but the result is not correct. You can see the blow picture, the web-server can not find any device. Who can help me? Thanks.

zhaohengyi_0-1668507942993.png

 

Tags (3)
0 Kudos
4 Replies

119 Views
June_Lu
NXP Employee
NXP Employee

Please check the Real-time Edge Software User Guide Rev2.2  Note, after the step 9.

Try the configuration same as 4.1.2.4.2, PC connects the LS1028ARDB with eno0.

0 Kudos

145 Views
June_Lu
NXP Employee
NXP Employee

The boards and the web server PC are required to be in the same IP domain since

the bridge may block the probe frames.

Please check the Real-time Edge Software User Guide Rev2.2  page 92 Note  first.

0 Kudos

144 Views
zhaohengyi
Contributor II

Thank you for your reply.

The boards and the web server PC are set in the same IP domain, and the IP of web server PC is 192.168.2.100, the IP of board is 192.168.2.10. But they can not work properly.

0 Kudos

171 Views
zhaohengyi
Contributor II

I try to setup PC IP 192.168.2.100, and setup swp1 IP 192.168.2.1. Then connection PC and swp1, that web-server can find the ls1028, show as the blow picture.

zhaohengyi_0-1668565515549.png

But I also can not config TSN,in user guide, Click the device displayed on the homepage, and an interface description table will appear. Click the interface to jump to the configuration page. In fact, when I click the device displayed on the homepage, an inteface description table appeared, that is coccrect. But when I click the interface, the configuration page didn't appeared.

I want to  know that do I must setup PC and interface of LS1028A in same network segment? And why configuraion page didn't appeared.

And I think tha there's a problem here that's similar to mine, TSN Web UI for ls1028ardb 

I need your help urgently. Thanks agin.

0 Kudos