Freescale CodeWarrior Product List Add

cancel
Showing results for 
Search instead for 
Did you mean: 

Freescale CodeWarrior Product List Add

Jump to solution
137 Views
Contributor II

Hello

I am using the S9S12GNA16F0MLF model and I am using Freescale CodeWarrior 5.9.0 version.

I tried to select MC9S12GNA16F0MLF as the picture below, but I can't use it because it is not in the list. Because ADC12bit has to be used, it cannot be developed with MC9S12GN16F0MLF.

Please let me know how you can add or update MC9S12GNA16F0MLF to the list.

Thanks.

Labels (1)
1 Solution
24 Views
NXP TechSupport
NXP TechSupport

Hi Seok Kim

Please make sure you use CW5.1 with GA patch and PE update.

Then follow attached video to select the right package

pastedImage_2.png

Have a great day,
Jun Zhang

 

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

 

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

View solution in original post

1 Reply
25 Views
NXP TechSupport
NXP TechSupport

Hi Seok Kim

Please make sure you use CW5.1 with GA patch and PE update.

Then follow attached video to select the right package

pastedImage_2.png

Have a great day,
Jun Zhang

 

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

 

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

View solution in original post