AnsweredAssumed Answered

Build error SDK v1.8

Question asked by Trujillo García on May 11, 2018
Latest reply on May 14, 2018 by Pavel Chubakov

Hello,

 

I'm trying to build the version full with the SDK v1.8 but I get the following error:

 

DEBUG: Executing shell function do_install
install: cannot stat 'fsl_fman_ucode_t2:t2080*.bin': No such file or directory
WARNING: exit code 1 from a shell command.
ERROR: Function failed: do_install (log file is located at /home/user/QorIQ-SDK-V1.8-20150619-yocto/build_mfcc-8558_release/tmp/work/ppce6500-fsl-linux/fm-ucode/git-r1/temp/log.do_install.7362)

 

I am using the linux version 14.04.3. Could someone help me with this error? I have been able to compile the minimal version.

Outcomes