AnsweredAssumed Answered

Yocto 2.3 and Weston 2.0

Question asked by mc maddie on May 18, 2017
Latest reply on Oct 24, 2017 by Chingling Wang

Yocto 2.3 uses Weston 2.0 by default, but for iMX6 it uses Weston 1.11.0. The reason for this is that Weston 2.0 has dropped EGL support from FBDev and iMX6 graphics drivers uses FBDev/EGL.

 

Are there any plans on making graphics driver for iMX6 that work with Weston 2.0 and when that would happen?

Outcomes