yocto and qt5 Version Compatibility.

cancel
Showing results for 
Search instead for 
Did you mean: 

yocto and qt5 Version Compatibility.

50 Views
kangmw086
Contributor III

I installed the YOCTO GATESGARTH.

GATESGATH created the QT5.15.0 toolchain.

Is there no problem with version compatibility if I install the QT5.14 version on UBUNTU and use it by setting SDK?

 

HOST PC : UBUNTU18.04, QT5.14.x

YOCTO QT5.15.x

Is there any problem with cross compile and execution?

 

Should I match the QT5 version installed on my HOST PC with the QT5 version of YOCTO?

 

regards!

0 Kudos
0 Replies