i.max8 softwire openMP support.

cancel
Showing results for 
Search instead for 
Did you mean: 

i.max8 softwire openMP support.

394 Views
ainikuangbiao
Contributor I

Hi,

Is the software provided by i.max8 support openMP, when I run some code in this way,"aarch64-poky-linux -g -o hello hello_openmp.cpp -fopenmp -lpthread", I get an error , " aarch64-poky-linux-g++: error: libgomp.spec: No such file or directory".Can anyone help me,many thanks。

Best regards.

0 Kudos
1 Reply

87 Views
joanxie
NXP TechSupport
NXP TechSupport

try to add libgomp in the "lcoal.conf"

CORE_IMAGE_EXTRA_INSTALL += libgomp libgomp-dev libgomp-staticdev

you also can refer to the topic as below:

https://community.nxp.com/thread/326604?commentID=418789#comment-418789