LTIB i.MX51 Platforms doesn't appear in ltib configuration ?

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

LTIB i.MX51 Platforms doesn't appear in ltib configuration ?

975 Views
G_rio
Contributor III

Could anyone help me with this issue ?

Thank you
Labels (1)
Tags (2)
0 Kudos
Reply
4 Replies

844 Views
G_rio
Contributor III
This error was solved reinstalling ltib.
0 Kudos
Reply

844 Views
LuisCasado
NXP Employee
NXP Employee

Hello,

 

After installing the BSP. Just run ./ltib  and you will get the configuration screens. You can use ./ltib --selectype and make configuration across screens.

 

Best Regards,

0 Kudos
Reply

844 Views
G_rio
Contributor III

I run LTIB after set permission on folder and i run this cmd

 

./ltib --preconfig config/platform/imx/imx51.cf --batch --dlonly --noredir



Luis Casado said:

Hello,

 

Select that option, Freescale i.Mx reference boards and Exit

 

Then, in the next screen configuration Select imx5x and the profile you want (Min, Gnome,...) And Exit

 

In the next screen configuration select your board: mx51_bbg in your case, exit and build the image.

 

Best Regards,

0 Kudos
Reply

844 Views
LuisCasado
NXP Employee
NXP Employee

Hello,

 

Select that option, Freescale i.Mx reference boards and Exit

 

Then, in the next screen configuration Select imx5x and the profile you want (Min, Gnome,...) And Exit

 

In the next screen configuration select your board: mx51_bbg in your case, exit and build the image.

 

Best Regards,

0 Kudos
Reply