In linux kernel 3.14.28 source we unable to enable following configs.

cancel
Showing results for 
Search instead for 
Did you mean: 

In linux kernel 3.14.28 source we unable to enable following configs.

Jump to solution
172 Views
aravinthkumarja
Senior Contributor II

Following configs can't enable in kernel 3.14.28:-

CONFIG_AC97_BUS

CONFIG_SND_VMASTER

CONFIG_SND_AC97_CODEC

i enabled the "depends on" configs of above mentioned configs, But it's working. Can you please mention the steps to enable the above mentioned configs.

0 Kudos
1 Solution
59 Views
aravinthkumarja
Senior Contributor II

Hi igorpadykov,

Thanks for your response. I can able to configure the above mentioned configuration by enabling CONFIG_SND_SOC_ALL_CODECS

Thanks!

Aravinth

View solution in original post

0 Kudos
2 Replies
60 Views
aravinthkumarja
Senior Contributor II

Hi igorpadykov,

Thanks for your response. I can able to configure the above mentioned configuration by enabling CONFIG_SND_SOC_ALL_CODECS

Thanks!

Aravinth

View solution in original post

0 Kudos
59 Views
igorpadykov
NXP TechSupport
NXP TechSupport

Hi aravinthkumar

SSI driver support AC97 mode, please check ../fsl_ssi.c in

Table 29-1. Stereo Codec SoC Driver Files and sect.29.4.5 Menu

Configuration Options attached Linux Manual.

Best regards

igor

-----------------------------------------------------------------------------------------------------------------------

Note: If this post answers your question, please click the Correct Answer button. Thank you!

-----------------------------------------------------------------------------------------------------------------------

0 Kudos