In linux kernel 3.14.28 source we unable to enable following configs.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

In linux kernel 3.14.28 source we unable to enable following configs.

Jump to solution
470 Views
aravinthkumarja
Senior Contributor II

Following configs can't enable in kernel 3.14.28:-

CONFIG_AC97_BUS

CONFIG_SND_VMASTER

CONFIG_SND_AC97_CODEC

i enabled the "depends on" configs of above mentioned configs, But it's working. Can you please mention the steps to enable the above mentioned configs.

Thanks!

Labels (1)
0 Kudos
1 Solution
356 Views
aravinthkumarja
Senior Contributor II

I can able to configure the above mentioned configuration by enablingCONFIG_SND_SOC_ALL_CODECS

Thanks!

Aravinth

View solution in original post

0 Kudos
1 Reply
357 Views
aravinthkumarja
Senior Contributor II

I can able to configure the above mentioned configuration by enablingCONFIG_SND_SOC_ALL_CODECS

Thanks!

Aravinth

0 Kudos