Boot the Sabre AI

cancel
Showing results for 
Search instead for 
Did you mean: 

Boot the Sabre AI

635 Views
UVicEcoCar2
Contributor I

Hi, I was following the slides and finished the process to flash the images to he sd card, once i connect the sd card to the board and connect the serial port to the pc, the putty is not communicating with the board, when i press the reset button on the board, putty shows some texts, im just wondering anyone knows a fix to this problem

Thanks

Tags (2)
0 Kudos
4 Replies

473 Views
UVicEcoCar2
Contributor I

Hi

we tried it one more time and the board is working now!!! 

Thank you

UVic

0 Kudos

473 Views
Frias
Contributor V

Good!

Could you post the boot log, so we can check where the kernel is hanging?

Thanks,

Renato

0 Kudos

473 Views
UVicEcoCar2
Contributor I

Hi

Sorry for the delay, I have adjusted the baud rate to be 115200, im seeing the proper messages now

One more issue that I saw on the screen is that the kernel is not properly loaded and as I was trying to boot the board, its causing a kernel panic. I followed the slides exactly, do you have any suggestion where I went wrong when I was flashing to the sd card or how I can verify if the file system is corret?

Thanks

UVic

0 Kudos

473 Views
Frias
Contributor V

Hi,

What kind of text are you getting on putty?

I recommend trying with the u-boot image from the workshop, so we can narrow down to issue you are seeing to either the process you are using to program the SD or the image you generated.

Best Regards,

Renato

0 Kudos