Android9: qca9377 Bluetooth 5.0 support

cancel
Showing results for 
Search instead for 
Did you mean: 

Android9: qca9377 Bluetooth 5.0 support

348 Views
mayqueen
Contributor IV

Platform: IMX8M-Mini
OS: Android 9 (p9.0.0-1.0.0_ga bsp)

WiFi module: QCA9377

Issue description:

I install an app about bluetooth version detection about always show 4.x, is it possible to upgrade bluetooth 5.0? I find out the QCA9377 bluetooth 5.0 firmware files and replace the old files, but app still detect the version is 4.x (maybe it's not enough), so please give me some directions, thanks!

0 Kudos
1 Reply

96 Views
weidong_sun
NXP TechSupport
NXP TechSupport

Hello May,

     We don't have ver 5.0 firmawre, which should be requested from Qualcomm.

Have a nice day!

Best Regards,

NXP TIC team Weidong

0 Kudos