IAR pulgin S32DS problem

cancel
Showing results for 
Search instead for 
Did you mean: 

IAR pulgin S32DS problem

719 Views
koehlerl
Contributor IV

I can't install the IAR plugin in the S32DS.

I use the S32Ds V 1.3.  

IAR S32DS.jpg 

Tags (3)
4 Replies

285 Views
jiri_kral
NXP Employee
NXP Employee

Hello, 

I installed IAR plugin yesterday - based on this guide - https://community.nxp.com/message/931340?commentID=931340#comment-851981 and there was no issues. 

Do you have all updates installed for S32DS? The installation itself takes quite a lot of time - about 15 minutes on my machine/internet connection. 

Jiri 

285 Views
koehlerl
Contributor IV

Hello,

my problem is, that I can’t Install the plugin because “Incompatible Elicpse Version”.

I have SDS32 V1.3 and IAR EWB 8.11. See screenshot.

Regards Lutz

Von: jiri.kral@nxp.com

Gesendet: Dienstag, 8. August 2017 09:33

An: Köhler, Lutz <lutz.koehler@acd-antriebstechnik.de>

Betreff: Re: - Re: IAR pulgin S32DS problem

NXP Community <https://community.freescale.com/resources/statics/1000/35400-NXP-Community-Email-banner-600x75.jpg>

Re: IAR pulgin S32DS problem

reply from Jiri Kral<https://community.nxp.com/people/jiri.kral@nxp.com?et=watches.email.thread> in S32 Design Studio - View the full discussion<https://community.nxp.com/message/931710?commentID=931710&et=watches.email.thread#comment-931710>

0 Kudos

285 Views
jiri_kral
NXP Employee
NXP Employee

I'm afraid that S32DS for ARM (based on Eclipse 4.4.2 Luna)  is supporting only IAR EWB 7.2 

285 Views
antjerohner
Contributor I

Correct..

.. the S32 Design Studio IDE is based on Eclipse Luna 4.4:

http://www.nxp.com/products/automotive-products/microcontrollers-and-processors/arm-mcus-and-mpus/ea...

 

The Eclipse Plugin of version 8.xx of the EWARM expects Eclipse 4.5 (Mars) or later:

http://eclipse-update.iar.com/updatesites.html

0 Kudos