I get an error when I open the project folder.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I get an error when I open the project folder.

338 Views
michelangeliousas
Contributor I

I was using version 3.4 of the S32 Design studio IDE. But I changed my computer and installed version 3.5. When I open every project folder I import, the IDE directly gives an error. There is no problem in compiling, but I get the following error;

"Current version of the toolchain is no longer supported. It is necessary to perform project migration to a later version."

As a result of this process, should I reinstall the old version IDE from scratch? Or is there another solution?

0 Kudos
Reply
1 Reply

292 Views
Miguel04
NXP TechSupport
NXP TechSupport

Hi @michelangeliousas 

Your issue seems to be the compatibility of the IDE version and the packages installed.

Reinstalling the old version could be a solution, however if you can share with me the packages you use I can verify if there are available for the 3.5 version of S32 Design Studio. 

Please let me know.

0 Kudos
Reply