SE050: Plug & trust version

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SE050: Plug & trust version

100 Views
jb2
Contributor III

Hello,

I'm using an SE050 with an ESP32S3. I want to upgrade esp-idf version to 5.2.1 but I've some problem with mdbedtls.

In your Plug & Trust middleware, mbedtls used version is 2.28.3.

In esp-idf version, mbedtls used version is 3.5.2.

 

Do you plan to update your middleware to be compatible with mdebtls 3.x.x ?

 

Thank you

0 Kudos
1 Reply

66 Views
Kan_Li
NXP TechSupport
NXP TechSupport

Hi @jb2 ,

 

Actually it depends on SDK team's schedule , when the platforms supported  by MW have a updated mbedtls version in SDK mainstream ,  there will be changes in MW as well.

 

Have a great day,
Kan


-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!
- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos