Requirements for minimal installation under Linux

cancel
Showing results for 
Search instead for 
Did you mean: 

Requirements for minimal installation under Linux

141 Views
Contributor I

Hello,

I was able to successfully install the Debian package under Linux and run UsbdmScript / UsdbmFlashProgramer.

Now I want to install it on a system without a window server / GUI. Is this possible? What are the minimal requirements?

I have installed Eclipse and Eclipse-CDT, libwxgtk3.0-0 and libxerces-c3.1 so far. UsbdmScript is installed, but the error "Illegal Instruction" occurs when executing.

Is there a log file where I can see where the error came from?

During the installation of the Debian package an error message appears:

Installing net.sourceforge.usbdm.cdt.feature.feature.group 5.0.0.201609031021.
Installation failed.
Cannot complete the install because some dependencies are not satisfiable
 net.sourceforge.usbdm.usbdm.cdt.feature.feature.group.group [5.0.0.201609031021] cannot be installed in this environment because its filter is not applicable.

Thanks in advance.

0 Kudos
1 Reply

10 Views
Contributor I

Here is the solution: I tried to use UsbdmScript with the latest Release of Raspbian Stretch. With the older Release (raspbian-2017-07-05), UsbdmScript is now working without problems.

0 Kudos