Support for MQX 2.50?

cancel
Showing results for 
Search instead for 
Did you mean: 

Support for MQX 2.50?

Jump to solution
1,204 Views
jbezem
Contributor III

Hi,

 

we are currently using MQX 2.5, and I have some questions:

  • Did Freescale take over that version too? Can I expect support in these forums? 
  • I'm not sure which licensing or NDA clauses my company has agreed to, but I found a possible bug in the source code. Would it be OK to discuss that here? (MQX and RTCS, IIRC)


Thanks,

 

Johan

0 Kudos
1 Solution
377 Views
EAI
Contributor IV

 

Freescale's versions of MQX start at 3.0, therefore your license to the software is not from Freescale.  You may obtain support from Embedded Access: www.embedded-access.com

View solution in original post

0 Kudos
1 Reply
378 Views
EAI
Contributor IV

 

Freescale's versions of MQX start at 3.0, therefore your license to the software is not from Freescale.  You may obtain support from Embedded Access: www.embedded-access.com

0 Kudos