MCUXpresso 11.0 missing WebKit browser dependency

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MCUXpresso 11.0 missing WebKit browser dependency

979 Views
lucasrangit
Contributor III

Hi, I installed MCUXpresso inside a minimal Ubuntu 16.04 64-bit VM and noticed the welcome screen and manual would not launch. This is because the Debian package is missing a dependency on the GTK-3 WebKit browser library. I can resolve the issue by running the following command.

apt-get install -y libwebkitgtk-3.0-0
Labels (1)
1 Reply

883 Views
lpcxpresso_supp
NXP Employee
NXP Employee

Thank you for your feedback. It sounds like you have installed a more minimal install of Ubuntu than we have done during our testing. We'll log this dependency issue for fixing in a future IDE release.

Regards,

MCUXpresso IDE Support