MCUX IDE 10.1.1_606 error building 'Multi_Timer_Blinky'

cancel
Showing results for 
Search instead for 
Did you mean: 

MCUX IDE 10.1.1_606 error building 'Multi_Timer_Blinky'

515 Views
luis-martinez
Contributor III

Dear friends,

There are some strange fault (configuration?) in the MCUX IDE, default install, when work with this 1st example.

Machine UBUNTU 16.4.4 fully fresh install (OS and all). AMD FX(tm)-8320 x8 Core, 16.7 GB RAM, 967.5 GB HDD.

Nothing connected, no 'Max board LPC845', no 'Probes',...

Installed Examples from inside MCUX IDE, see attached 'Pic01'.

Installed all Examples from inside MCUX IDE, see attached 'Pic02'.

When Build 'Multi_Timer_Blinky' the IDE, Console view, give me problems, see attached 'Pic03'.

Same probles now, Problems view, see attached 'Pic04'.

Please, some more expert than I (I'm starting with this device and IDE,...) can teach me about what could be happen?

Many thanks.

Luis

Labels (1)
2 Replies

353 Views
Carlos_Mendoza
NXP Employee
NXP Employee

Hi Luis,

Please make sure that the libperipherals_lib.a file is present inside the flash folder of the peripherals_lib project:

pastedImage_1.png

Also, I would recommed that you follow this video for more inforamtion on how to run the LPCOpen examples:

MCUXpresso IDE - Using LPCOpen Examples |NXP 


Hope it helps!

Best Regards,
Carlos Mendoza
Technical Support Engineer

0 Kudos

353 Views
luis-martinez
Contributor III

HI again Carlos and many thanks your suggestions, very valuable for me.

I explained in my other post what has been the problem. Now it's working and compiling and running any example.

Best Regards

Luis