AppWizard update?

cancel
Showing results for 
Search instead for 
Did you mean: 

AppWizard update?

1,174 Views
DaPa1
Contributor II

Segger just published version 1.20 of the AppWizard, but NXP still provides older 1.08 version. Any hint when NXP will align its version?

Thank you,

Daniel

 

Segger (trial) link: https://www.segger.com/downloads/emwin/

NIXP (old) version: https://www.nxp.com/design/software/embedded-software/nxp-emwin-libraries:EMWIN-GRAPHICS-LIBRARY?tab...

0 Kudos
7 Replies

449 Views
Dav_Ozk
Contributor I

Hi , Segger released  new versions of Emwin(6.24),AppWizard(1.26) with many new features.

Is there any plan to update to this release ?

Thanks

0 Kudos

1,119 Views
EngHuiPeng
NXP Employee
NXP Employee

 

Jun Zhang,

Is there any update on this alignment as one of our customer is also asking for this alighnment. 

 

Thanks.

 

Regards,

Audrey

1,109 Views
ZhangJennie
NXP TechSupport
NXP TechSupport

Hi Audrey

MCUXpresso SDK 2.9.x includes emWin 6.14d. Since this version of emWin is compatible with AppWizard 1.08, that’s the latest version we have posted on nxp.com. In the next major release of the SDK, we’ll be updating emWin and AppWizard to versions 6.16c and 1.20 respectively.

 

Have a nice day,

Jun Zhang

0 Kudos

931 Views
EngHuiPeng
NXP Employee
NXP Employee

@ZhangJennie ,

 

Do you have any update on the emWin and AppWizard to versions 6.16c and 1.20? Customer is asking on this. Per our customer, our competitor already released with these version. Aside, the customer is asking whether we have a separate forum for NXP customers on Segger emWin related queries or they should use our community. 

Thanks.

Regards,

Audrey

 

 

 

 

0 Kudos

924 Views
ZhangJennie
NXP TechSupport
NXP TechSupport

HI EngHuiPeng

I just checked the link 

https://www.nxp.com/design/software/embedded-software/nxp-emwin-libraries:EMWIN-GRAPHICS-LIBRARY?tab...

the lib is not update.

Will check it again and keep you in loop.

Thanks,

Jun Zhang

 

0 Kudos

1,159 Views
ZhangJennie
NXP TechSupport
NXP TechSupport

Hi Daniel

Thanks for your contacting us.

I feed back this web posting issue to marketing to request the libs to be aligned. Thank you for brining the problem to our attention.

 

Best Regards

Jun Zhang

0 Kudos

131 Views
mathewcigi
Contributor I

I want to built a GUI using Appwizard and run it on imxrt1176. I didn't find BSP file required for imxrt1176 in Appwizard. What should I do?

0 Kudos