eMMC 4.41 support

cancel
Showing results for 
Search instead for 
Did you mean: 

eMMC 4.41 support

Jump to solution
358 Views
Contributor I

Hi,

does the LS1021A support eMMCs compliant to JEDEC 4.41?

Thanks, best Regards

Thomas

Labels (1)
0 Kudos
1 Solution
48 Views
NXP TechSupport
NXP TechSupport


Have a great day,

The LS1021A MMC controller compatible with the MMC system specification version 4.5 and can supports eMMCs compliant to JEDEC 4.41.

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
3 Replies
48 Views
NXP TechSupport
NXP TechSupport

Detailed features of the LS1021A SD/eSDHC/eMMC controller include the following:

• Conforms to the SD host controller standard specification version 3.0

• Compatible with the MMC system specification version 4.5

• Compatible with the SD Memory Card Physical Layer specification version 3.01

• Compatible with the SD - SDIO card specification version 2.0

• Designed to work with eMMC devices as well as SD Memory, SDIO, and SD combo cards and their variants

• Supports SD UHS-1 speed modes


Have a great day,
Pavel

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos
48 Views
Contributor I

Thanks,

I know. But I was not sure if the MMC 4.5 compliant controller is backward compatible to eMMCs compliant to 4.41. So I wanted to go sure that there are no known Issues with Version 4.41 eMMCs an LS1021.... . My custom designed board is currently in production, so for a few days I have still the chance to change the BOM. I don't need the security features but plan to boot from eMMC.

Regards

Thomas

0 Kudos
49 Views
NXP TechSupport
NXP TechSupport


Have a great day,

The LS1021A MMC controller compatible with the MMC system specification version 4.5 and can supports eMMCs compliant to JEDEC 4.41.

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

View solution in original post

0 Kudos