LPC5460X eMMC 5.1 Support

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

LPC5460X eMMC 5.1 Support

Jump to solution
581 Views
PK_1114
Contributor II

Dear @nxp

In the LPC5460X User manual given that it supports for the eMMC 4.4, 

please Clarify that LPC54606j512BD100 can support for the eMMC 5.0 & 5.1 versions.

 

Thank You,

B Pavan Kumar.

 

0 Kudos
Reply
1 Solution
538 Views
Alice_Yang
NXP TechSupport
NXP TechSupport

Hello @PK_1114 

 

I think most emmc cards downward compatibility,   the eMMC 5.0 & 5.1 also can used as 4.4, about detail you can ask the  emmc card provide support, for example Micron Technology.

 

BR

Alice

View solution in original post

0 Kudos
Reply
4 Replies
555 Views
Alice_Yang
NXP TechSupport
NXP TechSupport

Hello @PK_1114 

Please refer to UM,  it supports eMMC (4.4) device, doesn't support eMMC 5.0 & 5.1 versions.

 

BR

Alice

0 Kudos
Reply
550 Views
PK_1114
Contributor II

Dear @Alice_Yang,

 

Present available eMMC Cards are with the eMMC 5.0 & 5.1, so any suggestion to interface the eMMC 5.0 or 5.1 versions with the LPC54606 Controller.

Please suggest me any eMMC 4.4 Version industrial grade Chip for the Data Acquisition system.

 

Thank @Alice_Yang ,

B Pavan Kumar

0 Kudos
Reply
539 Views
Alice_Yang
NXP TechSupport
NXP TechSupport

Hello @PK_1114 

 

I think most emmc cards downward compatibility,   the eMMC 5.0 & 5.1 also can used as 4.4, about detail you can ask the  emmc card provide support, for example Micron Technology.

 

BR

Alice

0 Kudos
Reply
531 Views
PK_1114
Contributor II

Hi @Alice_Yang

 

Thank you, I will contact the eMMC support team.

Thank You,

B Pavan Kumar

0 Kudos
Reply