TWR-K60F120M + TWR-SER - Setup issues

cancel
Showing results for 
Search instead for 
Did you mean: 

TWR-K60F120M + TWR-SER - Setup issues

368 Views
cramful
Contributor I

Hi,

I am having trouble running the "Accelerator Demo Application v 2.10".  When I tilt the tower, my mouse tracks the accelerometer output!  I do not see anything on the graph intended for the purpose. I think the "virtual serial" port is not properly installed.

When I run the demo, the "USB COM" port fails to open.  In the "Device Manager" panel, I instead opened COM6 and that is when my mouse starts responding to the tower tilt angle.  I know that the device under COM6 should appear under the "JUNGO" title but...   I have uninstalled and re-installed the "pemicro_osbdm_osjtag_tower_toolkit" several times but I am stuck with  the same issue.

COM Port Mapping.jpg

I am running Windows 7 Professional.

I have also tried using the DB9 connector and COM4 (COM1 used with something else) after disconnecting the USB cable from TWR-SER.  No response at all.

Any suggestions would be most welcome. :smileyconfused:

Chundra

======

Tags (3)
0 Kudos
3 Replies

218 Views
cramful
Contributor I

Here is an error message I obtained at one point.  Does it help to debug the issue which has still not been resolved?

TWR-K60F120M - Error Message.png

0 Kudos

218 Views
Jorge_Gonzalez
NXP Employee
NXP Employee

Hello Chundra Ramful:

Sorry for the time with no response. Are you still having issues?

From the pictures above it seems that the OSBDM interface can be upgraded and works as expected. But then you mentioned the Accelerator Demo Application v 2.10. I am not sure what application you are referring to.

If you are still experiencing problems, please share the current status and more details about the specific issue.

Regards!

Jorge Gonzalez

0 Kudos

218 Views
cramful
Contributor I

Successful Firmware Upgrade.jpgIf it helps, the firmware of the uC has been successfully updated as can be seen here...

0 Kudos