Mass erase disabled K60

cancel
Showing results for 
Search instead for 
Did you mean: 

Mass erase disabled K60

592 Views
isabelbenitez
Contributor II

I am using codewarrior and multilink universal. Every time I try to debug my project, a messagge appear: "Device is permanently secure (Mass erase is disabled). Try to unsecure anyway?". If I say yes or if I say no, I can´t go on because the debug session fails. What can I do?

Labels (1)
2 Replies

53 Views
Jorge_Gonzalez
NXP Employee
NXP Employee

Hello Isabel:

It seems like you may have accidentally secured your device and disabled mass erase. To be sure, the information and the tool provided at the next thread can be helpful:

Re: CW 10.4; Receiving during full erasen "Device is secured. Erase to unsecure?", that than gives u...


Regards!,
Jorge Gonzalez

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

53 Views
Wlodek_D_
Senior Contributor II

Hello,

Thank you for your post, however please consider moving it to the right community place (e.g.  Kinetis Microcontrollers or CodeWarrior Development Tools ) to get it visible for active members.

For details please see general advice Where to post a Discussion?

Thank you for using Freescale Community. 

0 Kudos