Thanks, Erich!
I linked to your renegade documentation site (which has
proven quite insightful on page problems), and encountered
the following instructions:
>
> Installation
>
> In Eclipse, use the menu Help > Install New Software and use
> the following update site:
>
> http://embsysregview.sourceforge.net/update
>
I could find no way to "Install New Software" from within
KDS using an external URL, so I clicked on the link above,
intending to download the necessary zip files to my local
network and install from from there. This terminated in the
diagnostic:
>
> An error has been encountered in accessing this page.
>
> 1. Server: embsysregview.sourceforge.net
> 2. URL path: /update
> 3. Error notes: NONE
> 4. Error type: 404
> 5. Request method: GET
> 6. Request query string: NONE
> 7. Time: 2015-11-17 15:28:17 UTC (1447774097)
>
> Reporting this problem: The problem you have encountered is
> with a project web site hosted by SourceForge.net. This
> issue should be reported to the SourceForge.net-hosted
> project (not to SourceForge.net).
>
> If this is a severe or recurring/persistent problem, please
> do one of the following, and provide the error text
> (numbered 1 through 7, above):
> 1.Contact the project via their designated support
> resources.
> 2.Contact the project administrators of this project via
> email (see the upper right-hand corner of the Project
> Summary page for their usernames) at
> [email protected]
>
> If you are a maintainer of this web content, please refer to
> the Site Documentation regarding web services for further
> assistance.
>
> NOTE: As of 2008-10-23 directory index display has been
> disabled by default. This option may be re-enabled by the
> project by placing a file with the name ".htaccess" with
> this line:
>
> Options +Indexes
>
My grip on HTML is a bit rusty, but I seem to remember that
a 404 error means the referenced page was not found. If
"update" is a directory then the default file name would
have to be "index.html". If "update" is a file, then it
would have to exist at the server root.
I took a closer look at the link and discovered it had an
blank space at the end, following "update", but removing it
didn't help.
I also looked at http://embsysregview.sourceforge.net, which
I can load, but can't find any path to an "update"
directory. I also saw an announcement of a version 0.2.5
which allegedly contains a patch (released by you) that
supports Freescale SVD files.
(We are getting closer.)