Problem of importing example of LIN Stack to CW11.1

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem of importing example of LIN Stack to CW11.1

112 Views
Contributor I

Hello Guys,

I am nearly driven mad by the use of LIN Stack , need your kindly help.

I actually tried to  import the example of S12ZVL128  LIN master from LIN Stack 4.6.1 into CW11.1.()

I thought everything would go well ,but frustrated.

And I have added the access path of S12Z compiler,but so many errors disappear as shown below.

Project files also attached, any suggestion for this issue?

BTW, also tried LIN Stack 4.5.9, have the same problem.

Thanks a million.

pastedImage_1.png

pastedImage_2.png

Tags (1)
0 Kudos
1 Reply

14 Views
Senior Contributor IV

Hi,

Looks like you moved LIN_STACK folder to your project folder. I removed ../../../../ in access paths and your project compiled. So double click on those with ../../../../ and remove extra dots and slashes. While editing yellow bubble should appear with resulting path, make sure it is correct.

0 Kudos