Floating license install problem in linux

cancel
Showing results for 
Search instead for 
Did you mean: 

Floating license install problem in linux

482 Views
josei
Contributor II

I'm trying to install the license on a Linux server and gives me the below error. You can help with this problem?

 

 

27354_27354.PNGlinuxError.PNG

Labels (1)
Tags (3)
2 Replies

273 Views
TICS_Fiona
NXP Employee
NXP Employee

Is the error appearing when installing FlexLM on Linux?

Is the tool downloaded from:

http://www.freescale.com/webapp/sps/site/overview.jsp?code=CW_LICENSE_FXDL_LMI

Please download the installer for Linux,it supports Red Hat EP v5.x, Red Hat EP v6.x, SUSE 11 Ubuntu 12.04.  What is the OS on your PC?

Fiona Kuang

Technical Information & Commercial Support

-----------------------------------------------------------------------------------------------------------------------

Note: If this post answers your question, please click the Correct Answer button. Thank you!

-----------------------------------------------------------------------------------------------------------------------

273 Views
josei
Contributor II

Yes, I am trying to install on Linux. Already solved the problem, the Ubuntu OS server where it was installing had not updated the java package.

Already I have a floating license server running under Linux

Thanks

0 Kudos