code warrior for Ubuntu 14 ???..

cancel
Showing results for 
Search instead for 
Did you mean: 

code warrior for Ubuntu 14 ???..

456 Views
rogercovarrubia
Contributor III

Is there a code warrior 2.10  version for ubuntu 14? I use the MPC5606B and I use code warrior 2.10  on windows but I was wondering if there is a version for ubuntu??

 

 

thanks!!

 


Roger

Labels (1)
2 Replies

194 Views
TICS_Fiona
NXP Employee
NXP Employee

CodeWarrior v2.10 does not support Ubuntu, it only works for Windows  XP/Vista/7.  We have Eclipse CodeWarrior v10.2 which supports Ubuntu v10.04. But CodeWarrior v10.2 only supports parts of Qorivva device, including MPC560xP, MPC56xxF, MPC567xK, MPC5643L, MPC56xxS, MPC5668E/G. But it does not support  MPC560xB. Sorry for this inconvenience.

194 Views
rogercovarrubia
Contributor III

thanks

0 Kudos