Help! I just updated to new version of S32DS and now my projects have errors and I can't build!

Document created by Mike Doidge Employee on Jul 6, 2017
Version 1Show Document
  • View in full screen mode

Eclipse caches some settings within the workspace directory. After installing a new version of S32DS, some settings in old workspaces may not match the requirement of the new version. The result is often errors reported on new as well as previously existing projects located in an existing workspace which you selected when launching S32DS. The best way to resolve this is to create a new workspace and then import your projects. This will ensure the workspace is created using all the correct settings for the version you have installed.

Attachments

    Outcomes