AnsweredAssumed Answered

S32K144 PIL timeout error while receiving data from the rtiostream interface

Question asked by Madeon Liu on Apr 29, 2020
Latest reply on May 26, 2020 by Madeon Liu

1.    The timeout of 10 seconds for receiving data from the rtiostream interface has been exceeded the error faced after 100% Programming into the MCU (virtualMass laststat show completed) - during PIL execution using MBDTool box w/ [MATLAB 2019a] in devkit S32k144.

I set up the Target connection with default OpenSDA download and opensda connected LPUART1 RX: PTC6 TX:PTC7

2. I tried setup LPUART to 0 with RX:PTB0 TX:PTB1, but it changed to LPUART1 with PTC6 and PTC7 after I apply and click ok and show the target connection again. 

if I want to use other UART port how could I setup the Target connection?

 

 

----------------------------------------------------------------

previous multiple target question is solved by delete slprj generated content and  execute matlab with full administration permission, and this question I already changed add-on directory to root C:/ , thanks your support.

Attachments

Outcomes