AnsweredAssumed Answered

disable imx8mq default eth0 dhcp

Question asked by Jheng-Jhong Wu on Jan 8, 2019
Latest reply on Jan 10, 2019 by Marouene Boubakri

It seems eth0 on imx8mq evk auto gets an ip address after booting. But I cannot find /etc/network/interfaces on rootfs and there is no ip=dhcp in bootargs. How does imx8mq evk manage network interfaces? How to disable default eth0 dhcp function?

Thanks

Outcomes