AnsweredAssumed Answered

The T208x processors are or will be compatible with debian ppc64el?

Question asked by Roberto Innocenti on Nov 20, 2016
Latest reply on Apr 5, 2018 by Roberto Innocenti

We know that that e6500 core have Altivec running only in Big Endian mode, but debian ppc64el (little endian) its compiled with vmx extension that is the IBM altivec extension.

Debian 9 will be release for ppc64el and not for ppc64be or powperpc ( 32bit) so it means that it not run on e6500 core.

Future e6500 core or others Power Architecture NXP processor will have altivec an vmx compatibility even in Little Endian?

Outcomes