AnsweredAssumed Answered

L3.14.28_1.0.0 toolchain

Question asked by th chison on Aug 27, 2015
Latest reply on Aug 27, 2015 by Yuri Muhin

Hello everyone

     I am a newer to YOCTO project, I have installed L3.14.28_1.0.0 and build it successfully for mx6q_sabresd board according document "Freescale_Yocto_Project_User's_Guide.pdf". Then I installed the tool chain according to website:Yocto Training - HOME , but I have get some differences as following:

    As mentioned in document "i.MX_6_BSP_Porting_Guide.pdf", the tool chain is:

         /opt/poky/1.4.1/sysroots/i686-pokysdk-linux/usr/bin/cortexa9hf-vfp-neon-poky-linux-gnueabi/arm-poky-linux-gnueabi-

    But in my environment:

         /opt/poky/1.7/sysroots/i686-pokysdk-linux/usr/bin/arm-poky-linux-gnueabi/arm-poky-linux-gnueabi-

 

    It seems that in my environment, the tool chain is not hardware float version, is that right?

         If yes, can anyone tell me how to get a hardware float version tool chain from L3.14.28_1.0.0?

Outcomes