AnsweredAssumed Answered

high CPU load by 'mmcqd' in Ubuntu

Question asked by Eugene Solotchin on Jan 29, 2014
Latest reply on Mar 6, 2014 by Leonardo Sandoval Gonzalez

how can I solve problem with high CPU load with that thing? looks like mmcqd eats up to 70% of CPU time when write to SD card occured. I did googling, it shows that this may be because sdcard mounted with "sync" flag turned on... but turning this flag off may raise possibility of filesystem corruption

 

Is it possible to save both preformace _and_ stability of fs on SD?

 

I guess, i can split my card by two partitions and mount "fast" one without "sync" flag, but I dont want to lose my data in cause of power loss or something.

Outcomes