meta-ml armnn-onnx errors when importing pyarmnn

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

meta-ml armnn-onnx errors when importing pyarmnn

460 Views
splkwill
Contributor II

Hi, I've built armnn-onnx on our imx8m plus via meta-ml layer. We would like to use pyarmnn however attempts to import the module results in the following error:

>>> import pyarmnn
Traceback (most recent call last):
File "<stdin>", line 1, in <module>
File "/usr/lib/python3.8/site-packages/pyarmnn/__init__.py", line 7, in <module>
from ._generated.pyarmnn_version import GetVersion, GetMajorVersion, GetMinorVersion
File "/usr/lib/python3.8/site-packages/pyarmnn/_generated/pyarmnn_version.py", line 13, in <module>
from . import _pyarmnn_version
ImportError: cannot import name '_pyarmnn_version' from 'pyarmnn._generated' (/usr/lib/python3.8/site-packages/pyarmnn/_generated/__init__.py)

 

0 Kudos
Reply
0 Replies