MXIMX28LCD Seiko 4.3" WGA-REV B Display not showing full resolution

cancel
Showing results for 
Search instead for 
Did you mean: 

MXIMX28LCD Seiko 4.3" WGA-REV B Display not showing full resolution

Jump to solution
400 Views
arunmondkar
Contributor I

I am working on i.mx53 quick sort board when i loaded kernel (uImage) on to the board using ethernet port for first time its showing full resolution after 1min its resolution is decreasing it came to black screen from the corners but not fully only little what will be the solution for this and here i am attaching some commands what i followed please find this

Original Attachment has been moved to: req.txt.zip

Original Attachment has been moved to: process.txt.zip

Labels (1)
Tags (2)
0 Kudos
1 Solution
225 Views
GraceH
Senior Contributor II

Hi Arun Mondkar,

You system hangs because of mounting rootfs failure.

First make sure your host has exported the rootfs directory correctly.

%vi /etc/exports

edit this file by adding the export directory, for example:

/tools/rootfs *(rw,no_root_squash) save and exit

%exportfs -a

Secondly make sure your boot argument is set correctly.

MX6Q SABRESD U-Boot > setenv nfsroot /tools/rootfs

MX6Q SABRESD U-Boot > setenv bootargs_nfs 'setenv bootargs ${bootargs} root=/dev/nfs ip=dhcp nfsroot=${serverip}:${nfsroot} v3,tcp'

Grace

View solution in original post

0 Kudos
1 Reply
226 Views
GraceH
Senior Contributor II

Hi Arun Mondkar,

You system hangs because of mounting rootfs failure.

First make sure your host has exported the rootfs directory correctly.

%vi /etc/exports

edit this file by adding the export directory, for example:

/tools/rootfs *(rw,no_root_squash) save and exit

%exportfs -a

Secondly make sure your boot argument is set correctly.

MX6Q SABRESD U-Boot > setenv nfsroot /tools/rootfs

MX6Q SABRESD U-Boot > setenv bootargs_nfs 'setenv bootargs ${bootargs} root=/dev/nfs ip=dhcp nfsroot=${serverip}:${nfsroot} v3,tcp'

Grace

0 Kudos