Incorrect SECO FW version (>=3.6.2)

cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect SECO FW version (>=3.6.2)

283 Views
ravi_kohli
Contributor IV
Hi, 
Where can I download "mx8qm-ahab-container.img" version 3.6.2 or newer for i.MX8QM EVK?
I see the following error when building the SCU FW (imx-scfw-porting-kit-1.5.0).

"Incorrect SECO FW version 2.3.0 (3.6.2 or later required)"

0 Kudos
2 Replies

202 Views
fmonte
Contributor III

It's available on the NXP mirror.

0 Kudos

202 Views
ravi_kohli
Contributor IV

I believe this may be the new location for these files:

http://sources.buildroot.net/imx-seco/ 

Hope it helps.

0 Kudos