IMX6 booting issue

cancel
Showing results for 
Search instead for 
Did you mean: 

IMX6 booting issue

228 Views
sureshkumarvavi
Contributor I

Hi,

I have one iMX6Q Saberlite Board without display. After the board is powered up, i am seeing an LED glowing on the board.

But i didnt see any trace on serial port (hyperterminal / minicom) to start the board.

I thinking some issue with bootloader(UBoot).

I have setted the pins in Normal Mode.I have set the proper buad rate and hardaware flow control settings.

Needed help in order to boot the board.

Regards,

Suresh

Labels (1)
Tags (2)
0 Kudos
3 Replies

55 Views
igorpadykov
NXP TechSupport
NXP TechSupport

Hi Suresh

probably board is bricked, please look below

http://boundarydevices.com/unbricking-nitrogen6x-sabre-lite-i-mx6-board/

Best regards

igor

-----------------------------------------------------------------------------------------------------------------------

Note: If this post answers your question, please click the Correct Answer button. Thank you!

-----------------------------------------------------------------------------------------------------------------------

55 Views
sureshkumarvavi
Contributor I

Hi igor,

Thanks for the quick response.

I tried with the link which you shared.

But i didnt see my device in 'lsusb' command.

Following is the trace which i got after connecting the board to pc using USB OTG.

Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub

Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Is there anything else i need to install/configure  on my pc.

Regards,

Suresh

0 Kudos

55 Views
igorpadykov
NXP TechSupport
NXP TechSupport

Hi Suresh

please post this on boundary devices forum

http://boundarydevices.com/support/

Best regards

igor

0 Kudos