Disable GUI terminal in imx6 HDMI output

cancel
Showing results for 
Search instead for 
Did you mean: 

Disable GUI terminal in imx6 HDMI output

Jump to solution
97 Views
Contributor III

HI,

I am trying to disable the VT in HDMI output. the terminal which showing sh-4.4$ with mouse pointer.

i tried some options to disable virtual terminal but disable the getty tty1 only not the GUI terminal. 

1. Option "DontVTSwitch" "true"

2. USE_VT="0" 

can any one point me how to disable it?  

thanks,

Arunkumar.V

Labels (5)
0 Kudos
1 Solution
5 Views
Contributor III

thanks for the replay.

its a virtual terminal showing in HDMI screen. 

I solve it.

View solution in original post

0 Kudos
2 Replies
5 Views
NXP TechSupport
NXP TechSupport

what do you mean VT in HDMI? not virtual terminal in minicom, right?

0 Kudos
6 Views
Contributor III

thanks for the replay.

its a virtual terminal showing in HDMI screen. 

I solve it.

View solution in original post

0 Kudos