Android 8.1 use original media player problem

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Android 8.1 use original media player problem

735 Views
hsuryan
Contributor I

Hi,
We are facing a problem about the video streaming; our system configuration as below i.MX8 QUAD+3G LPDDR4, operating system is Android 8.1. We use an app based on the original media player from the system to stream the video. The video is mp4 file with 1080p resolution, logenivity is around 20 minutes and we keep streaming it in cycle. The video is lag while streaming and getting worse and wosre as time goes by. After streaming for one day, the system will reboot by itself. We just wondering if ther is any problem about the system or OS cause this kind of problem.

0 Kudos
Reply
2 Replies

573 Views
igorpadykov
NXP Employee
NXP Employee

Hi hsu

one can try attached patches and if this will not help get support with

NXP Professional Services | NXP 

Best regards
igor
-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos
Reply

573 Views
hsuryan
Contributor I

1.We can’t find the file inside 0001-MMFMWK-7799-kmssink-hold-two-input-buffer-after-show.patch .

2.Where should we put the libhantro.so?

3.The data format is H265 for patch_hevc_filler_data_remove.patch hevc ,but our video format is H264, will that be the reason that we couldn’t stream the video for a long time?

0 Kudos
Reply