THE sdk v0.8.4 error

cancel
Showing results for 
Search instead for 
Did you mean: 

THE sdk v0.8.4 error

185 Views
Contributor II

In the S32DS V2.0 with the S32K144_SDK 0.8.4,the example “ftm_periodic_interrupt_s32k144” it has error,like this:

   pastedImage_1.png

 the SDK didn't has the HAL driver ,and in the compoents library it also has the hal driver, but in the S32DS V1.3 with the SDK RTM 1.00,it has the hal driver. 

0 Kudos
2 Replies

26 Views
Contributor II

FTM_DRV_ClearTimerOverflow()

0 Kudos

26 Views
Contributor II

So the example code is a bug to use the FTM_HAL? 

0 Kudos